Tuniac 150809

The Tuniac forum.
Post Reply
Brett
Site Admin
Posts: 250
Joined: Sun Mar 28, 2010 12:36 am

Tuniac 150809

Post by Brett » Sun Aug 09, 2015 2:58 am

Aug, 2015
---------
-Center Column Selection, About and SVPRender Config dialogs.
-Get latest VC 2010 SP1 MFC security update in installer

Jul, 2015
---------
-Update project to Visual Studio 2015
-Large improvements to Tuniac Installer.
Installs Visual C++ Redists rather than app-local dll install.
Retooled Visual C++ detection.
Added new page to accept Tuniac downloading missing runtimes.
-Add Opus Track Replaygain.
-Fix redraw of visible playlist name in PlaylistSourceView

Jun, 2015
---------
-Use TagLib2. Adds dsf and ebml readers.


http://sourceforge.net/projects/tuniac/ ... leted=true

Harteex
Posts: 80
Joined: Tue Mar 30, 2010 7:23 pm

Re: Tuniac 150809

Post by Harteex » Fri Aug 14, 2015 2:15 pm

After installing and trying to launch I get:

The procedure entry point __telemetry_main_invoke_trigger could not be located in the dynamic link library VCRUNTIME140.dll.

(64bit version on Win7)

Brett
Site Admin
Posts: 250
Joined: Sun Mar 28, 2010 12:36 am

Re: Tuniac 150809

Post by Brett » Sat Aug 15, 2015 2:49 pm

Hmm that sucks. It is possible the issue is related to taking an earlier Tuniac build that fed an out of date VC++ 2015 Redist to your machine.

Can you:
-Go to control panel
-Program and features (or however you get to Windows Add/remove programs)

-Check Microsoft Visual C++ 2015 Redistributable(s) version
-Is it 14.0.23026 or older?

If older can you try to install these:

http://download.microsoft.com/download/ ... st.x86.exe
http://download.microsoft.com/download/ ... st.x64.exe


Also you could try a reboot. Or Windows Update.
Note this build works fine on my test Win7 x64 machine so I just need some pointers for why your machine is different :)

Harteex
Posts: 80
Joined: Tue Mar 30, 2010 7:23 pm

Re: Tuniac 150809

Post by Harteex » Sun Aug 16, 2015 11:17 am

I got the error on my work computer, so I'll have to get back to you on monday on that.
Everything seems to work fine on my home computer though, which is also running Tuniac 64bit version on Win7 x64.

Harteex
Posts: 80
Joined: Tue Mar 30, 2010 7:23 pm

Re: Tuniac 150809

Post by Harteex » Tue Aug 18, 2015 11:51 am

Right, I had an old version of the redistributable since I installed the VS2015 preview.
My redist was Visual C++ 2015 Preview Redistributable 14.0.22310.1

I was planning to install the RTM VS2015 anyway, so it will most likely be solved after that.

Post Reply